PaulsCode Forum

Mupen64Plus AE => Support => Topic started by: Paul on January 18, 2012, 09:02:24 PM

Title: Anyone else have problems after the update?
Post by: Paul on January 18, 2012, 09:02:24 PM
Reynaldo posted that the update caused games to stop working on his Xperia Play (his comment (https://market.android.com/details?id=paulscode.android.mupen64plus.xperiaplay&reviewId=16991499057555843874)).  Is anyone else having problems (with either build) after the update?  I wish I could respond to tell him to try choosing "Refresh App Data" from the Settings menu, because it is most likely a problem of corrupt config files.  Hopefully he'll stop by here.
Title: Re: Anyone else have problems after the update?
Post by: Gomex19 on January 21, 2012, 11:25:11 PM
Thrill 4G. After that last update no roms will launch after selecting them
 :/
Is there a way ti save your saves before restoring game data?
Title: Re: Anyone else have problems after the update?
Post by: Paul on January 22, 2012, 03:26:51 AM
If you haven't already, you should try just rebooting your phone first before restoring the app data (this fixed another recent problem).

To back up the saves, just copy everything under [sdcard]/Android/data/paulscode.android.mupen64plus/data/save to somewhere, then copy them back after restoring the app data.  I'm going to make it automatically do this in the next update, but for now you must do it manually.  Let me know if neither rebooting nor restoring the app data fix the problem.
Title: Re: Anyone else have problems after the update?
Post by: Perishalive92 on January 22, 2012, 09:19:43 AM
Everything is running fine on my lg optimus v rooted. Just a lil slow.
Title: Re: Anyone else have problems after the update?
Post by: Gomex19 on January 22, 2012, 10:31:05 PM
yup games run now, restored the game data, but i couldnt find the save files, i think it was in skins somewhere cuz thats where it was restoring.. but thats alright, just some banjokazooie data gone..

Also, just a few problems ive been having (Before overclock and Root)
1)still having that problem with Kirby where the Save1,2,3 screen is wayy off.
2) mario golf is obsurdly slow, but that may change when i overclock
3)After the update my joystick acually moved where as before it was still.
4) still having the problem with mariokart that when i hold the go button then turn, im no longer holding the go button... as if i cant touch two parts of the screen at once..