Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Dr_Bunsen

Pages: [1] 2 3
1
Support / Tlex Ulike running Mupen64Plus FZ
« on: October 15, 2018, 01:33:44 PM »
I have a chinese handheld called a Tlex Ulike that's running Android Jellybean (4.1). At first Mupen 64 Plus FZ would not install, but I found a post that had an earlier version (121.apk) that installed ok and runs well. However, it will not run full screen, even though I am running an App rooted called "Hide System Bar".  Is there a way that Mupen 64 Plus FZ can run fullscreen on Jellybean?

2
Support / Re: Setting Global Default Controller Profile
« on: December 27, 2016, 04:33:10 PM »
Great, that works, thanks!

3
Support / Setting Global Default Controller Profile
« on: December 21, 2016, 09:27:48 AM »
I notice in Mupen64+ FZ, after defining a custom controller profile it cannot be set as a global default, the option is missing from the menu. This means that for every game, the custom profile needs to be selected individually. Can you add a global default option to the top level controller profile menu?

4
Support / Re: Mupen64 Plus FZ
« on: October 09, 2016, 05:27:30 PM »
Ok, that's a shame, thanks for the reply anyway.

5
Support / Mupen64 Plus FZ
« on: October 07, 2016, 01:51:06 PM »
I just installed Mupen64 Plus FZ on my Nvidia Shield Portable and speed seems good, even in Conker with GlideN64GLES2 at native resolution. However, I can't change the data location to the SD card (Shield is running Android 4.4.2). The parent folder will not allow access higher than /storage/emulated/0. Is this deliberate or can this be changed?

6
Support / Re: Low FPS on Mupen64+
« on: July 21, 2016, 10:05:54 AM »
@fzurita I tried your latest build and it's pretty similar, works fine in normal mode but severe glitches in widescreen in conker. I think the problem is that conker is not really being squeezed back to normal screen proportions as he still looks stretched sideways, but the individual polygon shaped graphics that make him up may be attempting to shrink at times so opens up gaps. The background still also smears in sections.

7
Support / Re: Low FPS on Mupen64+
« on: July 19, 2016, 07:25:45 PM »
@fzurita latest build on your google drive is much quicker even in Shield Portable native resolution varying between about 17 and 30fps in conker, however the conker character looks very blocky, it's particularly noticeable on the tail and ears. This is in normal mode.  Widescreen hack doesn't work so well, with severe glitching on conker so that it looks like he's coming apart and some smearing of the background.

8
Support / Re: Low FPS on Mupen64+
« on: July 18, 2016, 06:35:42 PM »
Dr_Bunsen, can you try this build and tell me if it fixes your graphic glitches?

https://drive.google.com/file/d/0B57Ioy26LWegcnRfd2FOU0JBQ1E/view?usp=sharing

Graphics are showing up with the build you posted, but framerate is very low, at about 5fps max.

9
Support / Re: Low FPS on Mupen64+
« on: July 05, 2016, 01:06:12 PM »
Will do

10
Support / Re: Low FPS on Mupen64+
« on: June 28, 2016, 06:15:47 PM »
Thanks for the info, I'll try the version you listed. I've been struggling with the versions as I had one that worked and later updated and never really got as good performance but I couldn't remember which version I had that was OK. Hopefully this will be it.

11
Support / Re: Low FPS on Mupen64+
« on: June 28, 2016, 11:03:49 AM »
That's a shame. I'm using Tendo64 currently because of issues with Mupen64 and that has pretty good frame rate and no issues with GlideN64, perhaps there's some source code available to look at? I understand their project is a Mupen64 port.

12
Support / Re: Low FPS on Mupen64+
« on: June 27, 2016, 10:42:24 PM »
Unfortunately it didn't fix the black screen.

13
Support / Re: Low FPS on Mupen64+
« on: June 24, 2016, 10:13:08 AM »
Excellent, will look forward to trying it out.

14
Support / Re: Low FPS on Mupen64+
« on: June 23, 2016, 07:36:31 PM »
Conker, Zelda, Aerogauge are all black screen with both default GlideN64 2.0 and with buffer settings changed. The only game I've tried that produces any graphics is Diddy Kong Racing and only with buffer settings changed and then everything is rough polygons with no textures, all moving objects are white.

15
Support / Re: Low FPS on Mupen64+
« on: June 23, 2016, 04:14:09 AM »
With frame and/or depth buffer emulation unchecked and disable buffers read/write with FBInfo checked I'm getting a blank screen with Conker and the white blocks in Diddy Kong Racing

Pages: [1] 2 3