Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Ngs428

Pages: [1]
1
Thanks Francisco.  I plan to get the raphnet adapter when he opens back up.  I donít see that he sells his adapters anywhere else besides his website.

2
Support / Wave Race 64 - Shindou Version
« on: March 25, 2020, 10:27:01 PM »
I loaded this Japanese version up on my Nvidia shield and the controller (OEM controller with Mayflash USB adapter) is not responding.  I can use my shield remote to back out and pick another game and it will work fine with the controller.

Is there an issue with Japanese releases or maybe just this one in general?  Super Mario 64 - Shindou Version controls just fine for me.

Thoughts?  Thank you.

3
Support / Rumble Pak - Nvidia Shield, Mayflash USB controller adapter
« on: March 22, 2020, 09:05:41 PM »
Hello,
I have a Nvidia Shield and a Mayflash USB controller adapter and latest version of the app 3.0.238-free. Ver 238

When in game, I bring up the sidebar go to controller packs and select rumble pak.  I have tried numerous games there isn’t any rumble.

I am using a nylon hyper pak plus (memory and rumble) you.can only pick one setting.  New batteries.

Is there anything I need to setup differently to get rumble?

Thanks for the great app!


I know it was an android issue in the past, is that still the case? 


Would this Raphnet adapter work any better?
https://www.raphnet-tech.com/products/dual_n64_to_usb_adapter/index.php

4
Support / Re: Frontend Game Launching - Not Working
« on: July 20, 2016, 09:13:38 PM »
I went back to the 01/10/16 auto build.  Same issue.  You select your game in Gamesome, MupenAE opens, goes to the library screen, then to black screen when the game typically loads and it states "Core Failed to Open Rom Image File".  Same issue as the 4/24/16 nightly.

I went back to the Play store version 2.4.4.   You select the game in Gamesome, MupenAE will open, the game will show as being selected in the "Game" line.  You then hit play and restart.  This seems to be the smoothest option.

Some info on Arc Browser and this issue can be found here:
https://forums.geforce.com/default/topic/874247/shield-android-tv/arc-browser-official-support-now-available/49/

I also tried the latest 7/20/16 build you posted.  Same result as the latest 4/24 auto build.

Edit: roms can't be zipped.  That was my problem.

5
Support / Frontend Game Launching - Not Working
« on: July 20, 2016, 05:58:48 PM »
Game launching from Gamesome is not working.  It also looks to be an issue when running Arc Browser.  I am using the 4/24/16 auto build.  Can this functionality be restored?

6
Support / Re: Latest Auto Builds?
« on: July 04, 2016, 06:46:55 PM »
Thanks for the reply!

I am just starting to use this emulator.  I have used Not64 for the Wii for a number of years.  And Project64 for the PC.  Compatibility is progressing slowly but surely on those 2.

I have a question on 1080 Snowboarding.  Using the default settings all i get for video in this game is the game's menu, once the race is supposed to start I get a black screen. 

I tried a number of settings changes but could not resolve this issue.  I am using a basic android 5.1 tablet.  Looking to get a Nvidia Shield soon.

I am using the 4/24 auto build.

Thanks for your continued work on this project!!

7
Support / Latest Auto Builds?
« on: July 04, 2016, 09:05:18 AM »
Where can I get the latest auto builds?  4/24 is the latest here. Do we need to request on github?  https://github.com/mupen64plus-ae/mupen64plus-ae

Are the latest auto builds reliable and the preferred version?

Pages: [1]