Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Tom.K

Pages: [1] 2 3 ... 8
1
General Discussion / Re: Requesting Translations!
« on: December 15, 2015, 10:14:28 AM »
I swear to god, I've just noticed some changes on Croatian translation.
I don't remember translating some lines the way they were supposed to be translated.

https://www.transifex.com/user/profile/feronzed/

This guy altered translations that were just fine and made them worse. Can you please rollback any of his changes?

I would also like to know who added him, because I don't see any public info about him, nor do I see any requests from him to translate this app.

Another note: I've removed him from translation group due to poor translations.

2
Other Support / Re: Paulscode, stopping minecraft forge
« on: February 24, 2015, 06:24:21 AM »
Paul is not related with Minecraft development, he only developed sound system which is used by the game. Therefore, no support should be given.

Just to note anyway:
Code: [Select]
[17:16:19] [Client thread/ERROR] [FML]: The mod NetherOres (Nether Ores) requires mods [CoFHCore] to be availableThis part is faulty. We can't help any other way.

Please do not ask any other questions or help with Minecraft in the future.

3
Most of those front-ends are messed up on windows and less user-friendly than on Android. I've tried few of them and each either crashes, doesn't save settings, causes unknown change which can't be reversed or they do not support new features as some of them are bundled with outdated versions of M64+. I'm not even sure are they still in development. For now, M64Py seems to work fine for me, but it's still not fully user-friendly.

4
General Discussion / Re: QA Testing
« on: October 07, 2013, 01:35:32 AM »
Close as it's mostly about development of Paul's or your own projects, but mostly it's about Mupen64Plus AE development for now.

5
Support / Re: OOT Optimization?
« on: September 10, 2013, 06:55:51 AM »
Been playing ocarina of time on the ouya - using glide, 5 frameskips (default settings I think)

Everything was fine up until I met zelda and her face was going crazy, flickering, and ended up just being black (I've attached a photo).
Not game breaking at all just quite strange.

Offtopic @photo: http://calitreview.com/wp-content/uploads/2012/03/yeaaaaah.jpg

Couldn't resist, sorry to annoy.

6
General Discussion / Re: Lifecycle Bugfixes and Improvements
« on: September 07, 2013, 08:03:42 PM »
X10 Mini Pro 2.3.7: All 3 scenarios work normal for me. However, second scenario might cause either a game reset or blank screen in case that process is killed due to low RAM in my case. There is no scenario to test resuming the game if process gets killed, so that's not really important.

7
Support / Re: saving. wtf.
« on: July 08, 2013, 03:07:33 PM »
EDIT: Didn't saw this: http://www.paulscode.com/forum/index.php?topic=1101.0;topicseen
They've explained it as far as it looks.

Every time when you close game, it's supposed to save current state. When you want to continue playing from place you've started, you're supposed to use Resume option (which loads saved state), not Restart (which starts the game without loading saved state). You can't disable this auto-saving option as when it's possible to disable it, there may be some unexpected issues while saving/loading state.

The other way is saving and loading manually using Slots (0,1,2,3,4 if I'm not wrong). While in-game, open menu, pick a slot, then save and later whenever you've just loaded game using restart or resume, you load that slot.

There shouldn't be any issues with saving eitherway. In case that auto-save doesn't work, use manual. If you're still experiencing issues, mention them to see where's the problem (the main issue can be only very low RAM which is almost impossible with current generations of Android devices).

8
General Discussion / Re: How to treat a drink
« on: July 03, 2013, 06:30:02 PM »
How may I donate? (I looked for this on this site, but didn't find anything, sorry!)
The paid version (0,99$) is actually donate version, so you can simply donate by purchasing it.
https://play.google.com/store/apps/details?id=paulscode.android.mupen64plus
If you want to donate more, then wait for Paul's reply or PM him.

9
General Discussion / Re: Make m64+AE suggest the best settings
« on: June 20, 2013, 01:18:49 PM »
@Tom.K - There is no benchmarking system built into MupenAE to determine "best" plugins for a given ROM/device.  Is that a feature of the PC version?
No, I've only suggested that for MupenAE.

10
General Discussion / Re: Make m64+AE suggest the best settings
« on: June 13, 2013, 12:59:38 PM »
Isn't benchmarking of some ROM for at least 15-30 sec supposed to show the best configuration for specific ROM (even if it takes too long)?

11
General Discussion / Re: Glide64 Bias Factor Test
« on: April 21, 2013, 06:06:39 AM »
X10 Mini Pro with Adreno 200 GPU with Bias Factor 0.2 runs Mario 64 with no issues (except that it's too slow to render, but it works as it should) for now.

However, "Show GL Renderer" option causes app to close.

http://pastebin.com/8FbZgkSm

12
Paul's Projects / Re: Side-scroller game for OUYA
« on: April 13, 2013, 11:13:04 AM »
Probably a better solution would be to change the sky panel, so that it has a ground texture from ground-level down.
Just to make sure: That would work like with 2 background layers (ground and air) or you will merge both textures into one (which isn't a good idea in general)?

13
Paul's Projects / Re: Side-scroller game for OUYA
« on: April 10, 2013, 03:08:16 PM »
I have this skybox if needed, horizontally repeatable: http://i.imgur.com/Pe3zSUo.png

Not sure if placeholder images require to be themed properly. If they do, I'll try to make them that way if possible.

14
General Discussion / Re: All Testers! New JNI linkage
« on: April 08, 2013, 02:02:37 PM »
When I activate the cheat button, the emulator crashes and restarts, so I have to disable the cheats quickly.
I will send you a crash report.
Same issue here.

15
General Discussion / Re: Glide GL ES 2.0 Port (WIP)
« on: April 03, 2013, 09:13:03 AM »
No luck for me with the depth problem after tinkering in the settings.  I've tried with "SDL_GL_DEPTH_SIZE, 16", changing to 24 in GameSurface, and with using GL_DEPTH_COMPONENT24_OES.  Anyway, here is the test for other folks to use.  I still need to do some diagnostics to see what profile is getting selected to make sure its one with some depth.

Glide64 Test

I added a preference dialog to the Video settings for selecting the bias factor, which is easier than posting a series of tests builds with different values :)

If depth is working and you find a good bias factor, please post it and send me the logcat output so I can see what string it returned for the renderer.
I'm not able to launch any game using any video plugin.

Pages: [1] 2 3 ... 8