Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - scorpio16v

Pages: 1 2 3 [4] 5 6 ... 11
46
General Discussion / Re: Galaxy S3 Problems?
« on: July 27, 2012, 12:09:21 AM »
I have sound and graphic stuttering on mario with an Allwinner A10 single core device with mali400 GPU that wasn't there on other hardware  before.
My new tablet is a tegra 3 device. I just tested mario the first time atm.
With gles2n64 I had the graphical glitch on first start too. Marios big face just hangs and the graphic filckers. Even if i press start the graphic didn't change.
Can't reproduce this with enabling/disabling options.
Bajo tooie the same. The first few second is all OK than if the turning logo faded in, it flickers and the graphic just hangs.
On rice, I didn't have it. But since the last weeks I didn't use this emulator very often.
All that happened on the last official version of mupen.

Most time I use the testversion with rice plugin.

Don't know why, but since you opened this thread I have graphic problems on all my devices. Latest beta, test app, rice/gles.  :o

http://www.youtube.com/watch?v=vA4EGPKrKcg



47
General Discussion / Re: Galaxy S3 Problems?
« on: July 26, 2012, 02:58:04 PM »
Oh no,  can't see any performance problems on my SGS3 with Exynos chipset.
Maybe it's the LTE variant with the Snapdragon dual core that have problems ?

48
Support / Re: Mupen textures on Pandora
« on: July 09, 2012, 10:32:29 AM »
One sidenote, nothing to do with the problem, but maybe helpful for people with continous resume to home on start.
On Pandora, on both plugins, the emulator resumed to home on start, if RGB_8888 Mode is enabled.
Happened on the last test and the official beta.

49
Support / Re: Mupen textures on Pandora
« on: July 08, 2012, 02:27:32 PM »
No, it's only a Rice problem. Your profile for gles2n64 is OK for Pandora.

Just to show the graphics on the regulare texture. In my video, it's a custom one, so maybe hard to compare the wrong textures for you.

https://dl.dropbox.com/u/17774073/20120708_211859.jpg

The castle's color is grey, the blur effect is only, because it's a foto, not a screenshoot.
You can see only 2 stars at the bridge, regulare texture are 5, i think.
In the castle are no stars at the doors. The big carpet is missing. Floor looks striped. No shadows.

50
Support / Re: Mupen textures on Pandora
« on: July 08, 2012, 01:33:34 PM »
The result is the same on Rice-Plugin and Mario, like shown in the video, I've posted some days before.
The graphic output on gles2n64 was OK on the former version, so no need to fix something.

51
Support / Re: Mupen textures on Pandora
« on: July 03, 2012, 10:48:04 PM »
No difference between this and the other build, sorry. But it might be that the error is in Gingerbread port, not in your code.

attached, the new logcat.

52
Support / Mupen textures on Pandora
« on: July 03, 2012, 02:45:27 PM »
As I've shown in my last video, Mupen64plus - AE has some problems with textures on the Pandora's Android GB port with Rice Video-Plugin.
Config is :
Pandora 512 MB rebirth edition OC@800MHz
Notaz Cyanogenmod port of Gingerbread 2.3.7
Mupen64plus - Android Edition last test version, posted in beta thread.
Rice Video with enabled texture import and Risio's retro mario beta. But smeared, wrong textures and missing shadows are also on stock textures.

logcat

http://db.tt/V2uxQYdv

Latest official beta shows the same result, tested with testversion because of the better performance.

53
General Discussion / Re: Beta Testing Has Begun!
« on: June 19, 2012, 02:23:39 AM »
I've noticed that even if fast texture loading is unchecked, the spot in conker's intro is drawn correctly.
Z-hack on rice and stretch screen on gles2n64 didn't work too.
And yes, less stuttering sound on my both devices. Will test it later on the GB port for Pandora and N900.

54
Paul's Projects / Re: Porting Yabause to Android
« on: June 03, 2012, 09:14:11 AM »
Is it possible to start even a game with this version, or bios only ?
Haven't searched, if you made a config file, like in previous versions.

This version runs, with sound enabled, much faster than the latest GUI version with sound.

55
General Discussion / Re: Need front-end testers
« on: June 02, 2012, 12:26:27 PM »
OK, I've made a first test with my new Galaxy S 3. Seemms all fine so far.
I'm missing the possibility to configure the graphic plugins and some button naming would be fine.

On Galaxy S2 the same good result.

Maybe the guys had a bad download of the mupen datas. You should make a reset ond reload option.

Your GUI isn't bad, it's fast. But if you don't want more bad ratings, you should build in all possible options of mupen64plus-ae.

If you can work out a possibility for analog input on USB-Gamepads, you are my hero.  ;)

56
General Discussion / Re: Beta Testing Has Begun!
« on: May 30, 2012, 01:06:58 AM »
Ah, looks nice.  :)
To have all options for graphic plugins in one window is even more handy like Pauls version.

One thing. The checkbox for FS on Rice plugin wasn't set, but at start, it semms that my  previous setting from Paul's version is activated.
After check and uncheck the option, frameskip is deactivated correctly.
If it isn't possible to read the old settings from previous version, it would be better to reset all settings after a new install.

57
General Discussion / Re: Beta Testing Has Begun!
« on: May 23, 2012, 10:20:27 PM »
Ok, than it's time to say goodbye to honeycomb.  ;D

edit: Yes, ICS fixes the bug.

58
General Discussion / Re: Beta Testing Has Begun!
« on: May 23, 2012, 11:57:50 AM »
Yes, to make the code more efficient, your way is the better solution.
About the status bars. I mean the problem, I described on post #378. See the YT video.
The goal os, that if you press back, the lower bar will be dotted out and the upper action bar should be hidden. Both at same time, not only one at the same time.
Yongzh did it on n64oid and the option is used in other programms to.
http://www.paulscode.com/forum/index.php?topic=96.msg4925#msg4925

59
General Discussion / Re: Beta Testing Has Begun!
« on: May 23, 2012, 09:27:11 AM »
Ok, RS works.
Your menu is OK, but has a small disadvantage on my HC tablet. To access all options, you must scroll.
Can't realy say which is the better one. I like both versions.
If you find a fix for the hide/unhide bug with the 2 status bars, by pressing the back button, would be great.  :)

Is it possible, that you create your tests with a different package name ? So we can keep Pauls and you version for better comparison without the need to delete one of them first.

60
General Discussion / Re: Beta Testing Has Begun!
« on: May 23, 2012, 05:23:01 AM »
The mediafire link seems broken (only a white site, no download).

Pages: 1 2 3 [4] 5 6 ... 11