Author Topic: Having trouble opening a game  (Read 4823 times)

Offline GeoPro

  • bit
  • Posts: 4
    • View Profile
Having trouble opening a game
« on: January 28, 2012, 07:48:23 AM »
I've put a rom onto my phone but when I attempt to open it through the emulator nothing happens.
It tells me that the emulator has started but the screen just stays black, im sure what to do from here so any advic would help alot.

Offline scorpio16v

  • long
  • ***
  • Posts: 203
    • View Profile
Re: Having trouble opening a game
« Reply #1 on: January 28, 2012, 08:11:59 AM »
Which device are you runing ?
Which ROM did you try ?
Packed as .zip, .rar, . 7z ?
Unpacked as .n64, z.64, or .rom
Exact name of the ROM ?
What did you select for options in mupen in adition to the defaults.

All that would help to answer your question.

Offline GeoPro

  • bit
  • Posts: 4
    • View Profile
Re: Having trouble opening a game
« Reply #2 on: January 28, 2012, 08:51:24 AM »
Im using an xperia play, on my phone it says its a zip and on my computer its saying .n64 and i have all the settings at default.

Offline Paul

  • Administrator
  • double
  • *****
  • Posts: 3499
  • Developer
    • View Profile
    • PaulsCode.Com
Re: Having trouble opening a game
« Reply #3 on: January 28, 2012, 08:57:04 AM »
Which game is it?  I'm not sure about the zip vs n64 thing.  Maybe try unzipping it on your computer, and putting the .n64 file onto the phone, and run that one?
Device: Samsung Galaxy Nexus i515
CPU: TI OMAP4460, 1.2 GHz (dual core, ARM Cortex-A9)
GPU: PowerVR SGX540, 307 MHz
RAM: 1 GB
Resolution: 720 x 1280
Rom: omni-4.4.4-20141014-toro-FML KitKat 4.4.4, rooted

Device: Eee PC 1015PEM
CPU: Intel Atom N550, 1.5 GHz (dual core, x86)
GPU: Intel GMA 3150, 200 MHz (dual core)
RAM: 2GB
Resolution: 1024 x 600
Rom: android-x86-4.3-20130725 Jelly Bean 4.3, rooted

Offline GeoPro

  • bit
  • Posts: 4
    • View Profile
Re: Having trouble opening a game
« Reply #4 on: January 28, 2012, 09:11:22 AM »
It works now, thanks.
Turns out i just forgot to unzip it.

Offline Paul

  • Administrator
  • double
  • *****
  • Posts: 3499
  • Developer
    • View Profile
    • PaulsCode.Com
Re: Having trouble opening a game
« Reply #5 on: January 28, 2012, 09:32:19 AM »
Oh, it usually works without unzipping, but maybe still needs some work.  Which game was it, and where'd you download it from?
Device: Samsung Galaxy Nexus i515
CPU: TI OMAP4460, 1.2 GHz (dual core, ARM Cortex-A9)
GPU: PowerVR SGX540, 307 MHz
RAM: 1 GB
Resolution: 720 x 1280
Rom: omni-4.4.4-20141014-toro-FML KitKat 4.4.4, rooted

Device: Eee PC 1015PEM
CPU: Intel Atom N550, 1.5 GHz (dual core, x86)
GPU: Intel GMA 3150, 200 MHz (dual core)
RAM: 2GB
Resolution: 1024 x 600
Rom: android-x86-4.3-20130725 Jelly Bean 4.3, rooted

Offline GeoPro

  • bit
  • Posts: 4
    • View Profile
Re: Having trouble opening a game
« Reply #6 on: January 28, 2012, 10:31:34 AM »
It was paaper mario and I got it from --EDITED--.
Also, I know its a beta emulator but the screen and audio keep flickering wildly, is there any way to stop that or lessen it a bit?
« Last Edit: January 28, 2012, 10:41:16 AM by Paul »

Offline Paul

  • Administrator
  • double
  • *****
  • Posts: 3499
  • Developer
    • View Profile
    • PaulsCode.Com
Re: Having trouble opening a game
« Reply #7 on: January 28, 2012, 10:44:43 AM »
Got it, thanks!  Yes, Paper Mario has some graphics problems and is slow on many devices (including my DROID X without overclocking).  Graphics are much better with gles2rice video plug-in,  but that runs slower for most phones.
Device: Samsung Galaxy Nexus i515
CPU: TI OMAP4460, 1.2 GHz (dual core, ARM Cortex-A9)
GPU: PowerVR SGX540, 307 MHz
RAM: 1 GB
Resolution: 720 x 1280
Rom: omni-4.4.4-20141014-toro-FML KitKat 4.4.4, rooted

Device: Eee PC 1015PEM
CPU: Intel Atom N550, 1.5 GHz (dual core, x86)
GPU: Intel GMA 3150, 200 MHz (dual core)
RAM: 2GB
Resolution: 1024 x 600
Rom: android-x86-4.3-20130725 Jelly Bean 4.3, rooted