Author Topic: Galaxy Nexus  (Read 16236 times)

Offline Paul

  • Administrator
  • double
  • *****
  • Posts: 3495
  • Developer
    • View Profile
    • PaulsCode.Com
Re: Galaxy Nexus
« Reply #30 on: January 04, 2012, 07:24:59 PM »
Still getting the Unrecognized Engine messages, however the games are running fine.

Could you also run the following test and post the logcat output?  I wrote this one to track down br1ttan's problem, but it will also let me know if the Unrecognized Engine messages start during the renderer initialization or after it is finished initializing (this could give me a clue about the cause).  Just load a game, and then exit it as soon as the game's graphics appear (so the logcat doesn't get too full with the Unrecognized Engine messages).  All the numbers and stuff in parenthesis are to let me know where in the process of initialization things are occurring, so be sure not to cut any of those out of the log before you post it (feel free to cut out some of the Unrecognized Engine messages if there are a ton of them - I'm mainly looking for where the first one appears).

GL Enum Problem Test #5
Device: Samsung Galaxy Nexus i515
CPU: TI OMAP4460, 1.2 GHz (dual core, ARM Cortex-A9)
GPU: PowerVR SGX540, 307 MHz
RAM: 1 GB
Resolution: 720 x 1280
Rom: omni-4.4.4-20141014-toro-FML KitKat 4.4.4, rooted

Device: Eee PC 1015PEM
CPU: Intel Atom N550, 1.5 GHz (dual core, x86)
GPU: Intel GMA 3150, 200 MHz (dual core)
RAM: 2GB
Resolution: 1024 x 600
Rom: android-x86-4.3-20130725 Jelly Bean 4.3, rooted