Author Topic: Dragon King by CrowTRobo launch help  (Read 1077 times)

Offline WareWolffTen31

  • bit
  • Posts: 1
    • View Profile
Dragon King by CrowTRobo launch help
« on: August 19, 2018, 08:31:01 AM »
not sure if this is the correct place to post this, but i recently got an NVIDIA Shield TV and have installed Mupen64plus FZ, i haven't had any problems with any games so far, it honestly runs everything pretty flawlessly on here, including some homebrew titles even, i haven't had any issues with launching a game so far except for this 1, upon launch i just get a black screen and nothing else, no sound, no game, no anything, i've tried launching with the Glide64 accurate setting as well as some of the Rice settings (don't remember exact ones) but no luck, so i tried on my PC with the latest versions i could find of Mupen64, Project64 and 1964, it does the same thing on these, however in Project64 it's status is "Unsupported" while in 1964 it's status is "Playable" but it gives the same results, just a black screen, i've found that there are 3 versions of this rom online, but none of them have any different results, the versions being

 "Dragon King by CrowTRobo (PD).z64"
 "Dragon King by CrowTRobo (PD) [b1].z64"
 "S64-DKNG.rom" (from nesworld)

i was just wondering if there was any way to get this working on anything from it being a classic styled rpg i would really like to try it, thanks.

Offline Sobziiro

  • byte
  • *
  • Posts: 43
    • View Profile
Re: Dragon King by CrowTRobo launch help
« Reply #1 on: August 27, 2018, 05:55:43 PM »
Apparently the game only works with the Angrylion plugin but at a very slow speed, with gliden64 the game works faster but does not render the characters.