Author Topic: Forum Shout box issues  (Read 781 times)

Offline Tommy78

  • byte
  • *
  • Posts: 19
    • View Profile
Forum Shout box issues
« on: March 03, 2019, 10:20:24 AM »
I'm on Android 8.0. I'm not seeing any text in the box. Is this an Android issue?

Offline Paul

  • Administrator
  • double
  • *****
  • Posts: 3495
  • Developer
    • View Profile
    • PaulsCode.Com
Re: Forum Shout box issues
« Reply #1 on: March 04, 2019, 09:33:01 AM »
It is probably because the particular plugin I used doesn't hold onto the chats forever (they go away after a while).  Since the forum has been rather dead lately, there haven't been any recent chats, so it is empty.

I'm working on moving the forum to Discourse, and the shout box will be leveraging the Babble plugin.  Babble holds onto the chat history more like a forum thread with infinite scroll/ lazy loading.
Device: Samsung Galaxy Nexus i515
CPU: TI OMAP4460, 1.2 GHz (dual core, ARM Cortex-A9)
GPU: PowerVR SGX540, 307 MHz
RAM: 1 GB
Resolution: 720 x 1280
Rom: omni-4.4.4-20141014-toro-FML KitKat 4.4.4, rooted

Device: Eee PC 1015PEM
CPU: Intel Atom N550, 1.5 GHz (dual core, x86)
GPU: Intel GMA 3150, 200 MHz (dual core)
RAM: 2GB
Resolution: 1024 x 600
Rom: android-x86-4.3-20130725 Jelly Bean 4.3, rooted

Offline Paul

  • Administrator
  • double
  • *****
  • Posts: 3495
  • Developer
    • View Profile
    • PaulsCode.Com
Re: Forum Shout box issues
« Reply #2 on: March 13, 2019, 07:36:51 AM »
Found the source of the problem is related to a change in the PHP version on the backend.
Device: Samsung Galaxy Nexus i515
CPU: TI OMAP4460, 1.2 GHz (dual core, ARM Cortex-A9)
GPU: PowerVR SGX540, 307 MHz
RAM: 1 GB
Resolution: 720 x 1280
Rom: omni-4.4.4-20141014-toro-FML KitKat 4.4.4, rooted

Device: Eee PC 1015PEM
CPU: Intel Atom N550, 1.5 GHz (dual core, x86)
GPU: Intel GMA 3150, 200 MHz (dual core)
RAM: 2GB
Resolution: 1024 x 600
Rom: android-x86-4.3-20130725 Jelly Bean 4.3, rooted