Author Topic: Problem after Update Nvidia Shield  (Read 650 times)

Offline Nakajima

  • bit
  • Posts: 2
    • View Profile
Problem after Update Nvidia Shield
« on: January 14, 2022, 08:34:53 AM »
Good day
Three days ago I made an update of Nividia Shield and your app. Since then I can't find any ROM. I can't load rom anymore. I don't see a USB stick or NAS. have tried everything. Reboot reinstall nothing works.  How do I get the ROMS back into the APP? I'm getting desperate

Offline N64 Power

  • bit
  • Posts: 2
    • View Profile
Re: Problem after Update Nvidia Shield
« Reply #1 on: January 14, 2022, 04:59:39 PM »
For me too, no Chance after Shield Update, I think is a Access problem from the App.

Offline fzurita

  • Moderator
  • double
  • *****
  • Posts: 617
    • View Profile
Re: Problem after Update Nvidia Shield
« Reply #2 on: January 14, 2022, 10:15:10 PM »
I fixed this in the latest version. The only problem is that you need a mouse to navigate the SAF file explorer. Or you can use this app to get a virtual mouse if you don't have one:

https://play.google.com/store/apps/details?id=com.nvidia.shield.remote


Offline N64 Power

  • bit
  • Posts: 2
    • View Profile
Re: Problem after Update Nvidia Shield
« Reply #3 on: January 15, 2022, 04:54:02 AM »
Thanks for your help, with mouse now all is ok.

Offline Nakajima

  • bit
  • Posts: 2
    • View Profile
Re: Problem after Update Nvidia Shield
« Reply #4 on: January 16, 2022, 09:30:59 AM »
You are my hero and deserve a medal... thank you🤗🤗

Offline N64guy

  • bit
  • Posts: 1
    • View Profile
Re: Problem after Update Nvidia Shield
« Reply #5 on: February 23, 2022, 12:39:49 PM »
Still not working for me. I can access my USB drive when i try to reload my roms, but it says the content can't be loaded when i select my external storage. The file explorer shows no folder structure, no files, just a red hourglass with that message.

Offline fzurita

  • Moderator
  • double
  • *****
  • Posts: 617
    • View Profile
Re: Problem after Update Nvidia Shield
« Reply #6 on: March 08, 2022, 06:22:33 PM »
That sounds like a bug with the Nvidia Shield.