Author Topic: 3.0 Alpha Testing  (Read 292581 times)

Offline mikau1802

  • bit
  • Posts: 5
    • View Profile
Re: 3.0 Alpha Testing
« Reply #795 on: October 24, 2015, 03:20:07 PM »
I have a GPD xd.. a try tester Banjo.Toie .. but not work.... allways freez whien the game start... i try many video plugins.. but i dont know why...


someone can help me ? (maybe i have a worng apk .. i have 3.a.0 Code Version 37)

Offline retroben

  • float
  • ****
  • Posts: 432
    • View Profile
Re: 3.0 Alpha Testing
« Reply #796 on: October 24, 2015, 03:53:44 PM »
The about menu is useless in this case,grab one of the latest alpha builds from the autobuilds and try it out.

www.paulscode.com/source/Mupen64Plus-AE/AutoBuilds/

Edit: Also,change "DelaySI" to "False" in the game's core config after the folders for the game are created.
« Last Edit: October 24, 2015, 04:26:27 PM by retroben »

Offline nakata6790

  • byte
  • *
  • Posts: 11
    • View Profile
Re: 3.0 Alpha Testing
« Reply #797 on: October 24, 2015, 07:21:24 PM »
Thank you for letting us configure the amount of autosaves per game i the 22/10 build :)

Offline rafar

  • int
  • **
  • Posts: 67
    • View Profile
Re: 3.0 Alpha Testing
« Reply #798 on: November 12, 2015, 09:24:41 AM »
I have noticed many improvements on many games... but some regressions too. When I have a bit time I will edit this post with that regressions, maybe it can help developers to fix these problems.

Perfect dark runs really fast,  but when I finish the first level, it get freeze the screen waiting to continue to the next level...and you need to reboot the game.

Mario tennis runs much better, it is almost playable and other games like pokemon stadium get fixed many of their bugs.


Congratulations to the devs for this great emulator.

Offline fzurita

  • Moderator
  • double
  • *****
  • Posts: 558
    • View Profile
Re: 3.0 Alpha Testing
« Reply #799 on: November 13, 2015, 07:11:35 AM »
I have noticed many improvements on many games... but some regressions too. When I have a bit time I will edit this post with that regressions, maybe it can help developers to fix these problems.

Perfect dark runs really fast,  but when I finish the first level, it get freeze the screen waiting to continue to the next level...and you need to reboot the game.

Mario tennis runs much better, it is almost playable and other games like pokemon stadium get fixed many of their bugs.


Congratulations to the devs for this great emulator.

Thank gonetz for his great work on the GLideN64 video plugin

Offline vyktym

  • bit
  • Posts: 1
    • View Profile
Re: 3.0 Alpha Testing
« Reply #800 on: November 15, 2015, 06:42:48 PM »
After a long run with the old 2.4 version, I decided to give the most updated alpha 3.0 version a spin; it looks great! All the hard work is appreciated!!

One question, and my apologies if I missed this (or if it hasn't been implemented yet), but how do I enable a second controller for multiplayer support? It's easy enough in the 2.4 version, but I can't seem to find it in the new alphas.

Offline fzurita

  • Moderator
  • double
  • *****
  • Posts: 558
    • View Profile
Re: 3.0 Alpha Testing
« Reply #801 on: November 15, 2015, 08:29:29 PM »
It's game dependent. Click on a game and then go to settings and then from there you can setup a controller profile for each player.

I'm not sure how well it works since I haven't tried it. Feel free to report back though.

Offline Blurbsanime

  • bit
  • Posts: 7
    • View Profile
Re: 3.0 Alpha Testing
« Reply #802 on: November 16, 2015, 05:50:52 AM »
Wow 3.0 is looking nice! There are some massive improvements.

One problem though. On the latest build, I am having some trouble with immersive mode. The navigation buttons do disappear but for some reason there is a black bar at the bottom of the screen to replace the buttons. I have tried everything in order to fix it, even trying to use gmd immersive mode but it seems to be plastered onto the screen. It cuts off part of the game (the bottom strip)

I thought that I should inform you so here ya go. Keep up the great work, it's coming along very well!

I can't attatch a screenshot because the file is too large  :P

Offline fzurita

  • Moderator
  • double
  • *****
  • Posts: 558
    • View Profile
Re: 3.0 Alpha Testing
« Reply #803 on: November 16, 2015, 05:42:09 PM »
Wow 3.0 is looking nice! There are some massive improvements.

One problem though. On the latest build, I am having some trouble with immersive mode. The navigation buttons do disappear but for some reason there is a black bar at the bottom of the screen to replace the buttons. I have tried everything in order to fix it, even trying to use gmd immersive mode but it seems to be plastered onto the screen. It cuts off part of the game (the bottom strip)

I thought that I should inform you so here ya go. Keep up the great work, it's coming along very well!

I can't attatch a screenshot because the file is too large  :P

What Android version do you have?

Offline Blurbsanime

  • bit
  • Posts: 7
    • View Profile
Re: 3.0 Alpha Testing
« Reply #804 on: November 17, 2015, 12:34:07 AM »
Wow 3.0 is looking nice! There are some massive improvements.

One problem though. On the latest build, I am having some trouble with immersive mode. The navigation buttons do disappear but for some reason there is a black bar at the bottom of the screen to replace the buttons. I have tried everything in order to fix it, even trying to use gmd immersive mode but it seems to be plastered onto the screen. It cuts off part of the game (the bottom strip)

I thought that I should inform you so here ya go. Keep up the great work, it's coming along very well!

I can't attatch a screenshot because the file is too large  :P

What Android version do you have?

I have android 5.0

Offline fzurita

  • Moderator
  • double
  • *****
  • Posts: 558
    • View Profile
Re: 3.0 Alpha Testing
« Reply #805 on: November 17, 2015, 04:26:03 PM »
Wow 3.0 is looking nice! There are some massive improvements.

One problem though. On the latest build, I am having some trouble with immersive mode. The navigation buttons do disappear but for some reason there is a black bar at the bottom of the screen to replace the buttons. I have tried everything in order to fix it, even trying to use gmd immersive mode but it seems to be plastered onto the screen. It cuts off part of the game (the bottom strip)

I thought that I should inform you so here ya go. Keep up the great work, it's coming along very well!

I can't attatch a screenshot because the file is too large  :P

What Android version do you have?

I have android 5.0

Strange, I have 5.1 and I don't have that problem? What device do you have? I can see if it has any issues with immersive mode.

Offline Blurbsanime

  • bit
  • Posts: 7
    • View Profile
Re: 3.0 Alpha Testing
« Reply #806 on: November 18, 2015, 01:31:23 AM »
Wow 3.0 is looking nice! There are some massive improvements.

One problem though. On the latest build, I am having some trouble with immersive mode. The navigation buttons do disappear but for some reason there is a black bar at the bottom of the screen to replace the buttons. I have tried everything in order to fix it, even trying to use gmd immersive mode but it seems to be plastered onto the screen. It cuts off part of the game (the bottom strip)

I thought that I should inform you so here ya go. Keep up the great work, it's coming along very well!

I can't attatch a screenshot because the file is too large  :P

What Android version do you have?

I have android 5.0

Strange, I have 5.1 and I don't have that problem? What device do you have? I can see if it has any issues with immersive mode.

My device is an Asus Memo Pad 7. It seems that the problem is only for the newer builds. I installed one of the older builds and noticed something odd. In one of the older builds, when I open the emulator menu when in game, the game doesn't pause.

If I scroll all the way to the bottom of the menu, the bar disappears. On the latest build, the game pauses when I open the menu and if I scroll to the bottom of the menu the black bar doesn't disappear.

I lowered the resolution of the screenshots so I could attarch them. The top screenshot is an older build and the bottom is the latest build.
« Last Edit: November 18, 2015, 01:59:27 AM by Blurbsanime »

Offline fzurita

  • Moderator
  • double
  • *****
  • Posts: 558
    • View Profile
Re: 3.0 Alpha Testing
« Reply #807 on: November 18, 2015, 04:23:20 PM »
Wow 3.0 is looking nice! There are some massive improvements.

One problem though. On the latest build, I am having some trouble with immersive mode. The navigation buttons do disappear but for some reason there is a black bar at the bottom of the screen to replace the buttons. I have tried everything in order to fix it, even trying to use gmd immersive mode but it seems to be plastered onto the screen. It cuts off part of the game (the bottom strip)

I thought that I should inform you so here ya go. Keep up the great work, it's coming along very well!

I can't attatch a screenshot because the file is too large  :P

What Android version do you have?

I have android 5.0

Strange, I have 5.1 and I don't have that problem? What device do you have? I can see if it has any issues with immersive mode.

My device is an Asus Memo Pad 7. It seems that the problem is only for the newer builds. I installed one of the older builds and noticed something odd. In one of the older builds, when I open the emulator menu when in game, the game doesn't pause.

If I scroll all the way to the bottom of the menu, the bar disappears. On the latest build, the game pauses when I open the menu and if I scroll to the bottom of the menu the black bar doesn't disappear.

I lowered the resolution of the screenshots so I could attarch them. The top screenshot is an older build and the bottom is the latest build.

Can you make sure that you have immersive mode enabled under settings?

Offline Blurbsanime

  • bit
  • Posts: 7
    • View Profile
Re: 3.0 Alpha Testing
« Reply #808 on: November 19, 2015, 12:32:01 AM »
Wow 3.0 is looking nice! There are some massive improvements.

One problem though. On the latest build, I am having some trouble with immersive mode. The navigation buttons do disappear but for some reason there is a black bar at the bottom of the screen to replace the buttons. I have tried everything in order to fix it, even trying to use gmd immersive mode but it seems to be plastered onto the screen. It cuts off part of the game (the bottom strip)

I thought that I should inform you so here ya go. Keep up the great work, it's coming along very well!

I can't attatch a screenshot because the file is too large  :P

What Android version do you have?

I have android 5.0

Strange, I have 5.1 and I don't have that problem? What device do you have? I can see if it has any issues with immersive mode.

My device is an Asus Memo Pad 7. It seems that the problem is only for the newer builds. I installed one of the older builds and noticed something odd. In one of the older builds, when I open the emulator menu when in game, the game doesn't pause.

If I scroll all the way to the bottom of the menu, the bar disappears. On the latest build, the game pauses when I open the menu and if I scroll to the bottom of the menu the black bar doesn't disappear.

I lowered the resolution of the screenshots so I could attarch them. The top screenshot is an older build and the bottom is the latest build.

Can you make sure that you have immersive mode enabled under settings?

Immersive mode is enabled in the settings.

Offline fzurita

  • Moderator
  • double
  • *****
  • Posts: 558
    • View Profile
Re: 3.0 Alpha Testing
« Reply #809 on: November 19, 2015, 05:35:06 PM »

Immersive mode is enabled in the settings.

Can you try different graphics plugins and see if you still get there issue?

Also, under display settings for a specific game, can you try playing around with resolution and scaling? That was something that was changed recently that could be causing that issue.

Try playing with display settings under the general settings as well.
« Last Edit: November 19, 2015, 05:40:54 PM by fzurita »