Author Topic: Strange Database error...  (Read 2564 times)

Offline Tom.K

  • Green Team
  • long
  • *
  • Posts: 130
    • View Profile
Strange Database error...
« on: April 25, 2012, 02:23:48 AM »
I've just recieved this database errors all of sudden while I was "waiting" post to be posted, and when I tried to preview, this is what I've got:
Top page: http://i.imgur.com/5WZm2.jpg
Somewhere: http://i.imgur.com/I56vZ.jpg
Whole text (Too big for post in here, too big for stupid pastebin): http://www.mediafire.com/download.php?1tjcafpp84sxf1d

Is this still usual or temporary issue?

Offline Paul

  • Administrator
  • double
  • *****
  • Posts: 3496
  • Developer
    • View Profile
    • PaulsCode.Com
Re: Strange Database error...
« Reply #1 on: April 25, 2012, 04:42:56 AM »
This is a temporary issue until I switch the forum to a new hosting service (I have one, but I haven't had the time to work on switching over yet).  The problem affects only specific threads (such as "Requesting Translations" under the Mupen64Plus AE Announcements board).  It starts as just an extreme delay waiting for things to post (on some browsers it displays that someone else has modified the post), and eventually deteriorates into the page displays error messages.  The problem seems to be that the database server is not responding before the session times out (the page server is fine).  I've confirmed that the problem does not copy over when I switch to my other hosting service, so this issue will be fixed "soon".
Device: Samsung Galaxy Nexus i515
CPU: TI OMAP4460, 1.2 GHz (dual core, ARM Cortex-A9)
GPU: PowerVR SGX540, 307 MHz
RAM: 1 GB
Resolution: 720 x 1280
Rom: omni-4.4.4-20141014-toro-FML KitKat 4.4.4, rooted

Device: Eee PC 1015PEM
CPU: Intel Atom N550, 1.5 GHz (dual core, x86)
GPU: Intel GMA 3150, 200 MHz (dual core)
RAM: 2GB
Resolution: 1024 x 600
Rom: android-x86-4.3-20130725 Jelly Bean 4.3, rooted