Author Topic: OpenAL for Android  (Read 19635 times)

Offline Pesegato

  • bit
  • Posts: 5
    • View Profile
Re: OpenAL for Android
« Reply #15 on: May 03, 2012, 02:04:14 AM »
I've played with this value, from 0.03 to 0 to 0.99 to 1 to 999. Still I don't get a noticeable up/down/front/back effect.  :'(


Offline Paul

  • Administrator
  • double
  • *****
  • Posts: 3473
  • Developer
    • View Profile
    • PaulsCode.Com
Re: OpenAL for Android
« Reply #16 on: May 03, 2012, 03:10:51 AM »
Ok, I'll play with it to see if I can figure out what's going wrong.
Device: Samsung Galaxy Nexus i515
CPU: TI OMAP4460, 1.2 GHz (dual core, ARM Cortex-A9)
GPU: PowerVR SGX540, 307 MHz
RAM: 1 GB
Resolution: 720 x 1280
Rom: omni-4.4.4-20141014-toro-FML KitKat 4.4.4, rooted

Device: Eee PC 1015PEM
CPU: Intel Atom N550, 1.5 GHz (dual core, x86)
GPU: Intel GMA 3150, 200 MHz (dual core)
RAM: 2GB
Resolution: 1024 x 600
Rom: android-x86-4.3-20130725 Jelly Bean 4.3, rooted

Offline Pesegato

  • bit
  • Posts: 5
    • View Profile
Re: OpenAL for Android
« Reply #17 on: May 18, 2012, 02:31:04 AM »
Did you were able to reproduce the problem?

Offline swapniladsure

  • bit
  • Posts: 1
    • View Profile
Re: OpenAL for Android
« Reply #18 on: September 04, 2012, 08:53:57 AM »
sir
i have downloaded your source code than i have import it into my eclipse android project
it builds successfully but on ant debug having problem of ant class Not found
"taskdef class com.android.ant.SetupTask cannot be found using the classloader AntClassLoader"
i have check the local.property is set to sdk location
so can you help me please

Offline stuartbarlet01

  • bit
  • Posts: 1
    • View Profile
Re: OpenAL for Android
« Reply #19 on: September 29, 2012, 09:54:11 AM »
Nice post.......