Mupen64Plus AE > General Discussion

Analog Controller FAQ and Compatibility List

<< < (19/19)

Lo and Evolve:
Razer Serval seems to be working fine, just create a new profile.
However there's one problem I have with the Serval,
when using the left thumbstick the character moves without touching it, for example in OOT Link will turn around upon resting the stick, and when I finish moving forward he turns around and proceeds running backwards, making the game unplayable.
I've tried turning down sensitivity and up the dead zone but it doesn't seem to help.
in other emulators and games outside of emulation it works fine.
Any help is appreciated.

I am having trouble getting the sticks to work with my Razer Serval as well.

Are the sticks not working at all?

Ok, open up the sidebar while in the gallery. Go to profiles, then controller profiles. From there, use the top right menu to create a new profile and give it a name then hit ok. You will be able to map buttons there. Once done mapping, go back to the gallery, open the sidebar, go to settings then input. Set the controller profile you created to controller 1.


I have a iPega PG 9023S controller and was wondering how to change the controls on Mupen64 Plus AE? I've tried mapping it with a Samsung S9 but it doesn't work. It didn't let me map it. Only one button worked, button A. Do you know how to make it work? I'm using the Mupen64 Plus AE (version 2.4.4, version code 36). Android Version 9. Any ideas?




[0] Message Index

[*] Previous page

Go to full version