Author Topic: No sound with Galaxy tab 2 7 (GTP3113 - 4.1.1 official - rooted)  (Read 3789 times)

Offline bioman2

  • bit
  • Posts: 4
    • View Profile
No sound with Galaxy tab 2 7 (GTP3113 - 4.1.1 official - rooted)
« on: February 20, 2013, 01:21:35 PM »
Hi,

I'm testing your wonderful app on Galaxy S3 => everything works GREAT !

Yet, since the screen is a bit small, I would have liked to use my Galaxy Tab 2 7.

Trying the same ROM (M. Kart), I have sound on the S3 and non on the Tab.

I could not find any other audio plugin to test.

Do you think you could help me ? Do you need any additonal information ?

Many thanks for your help !

Please answer : I swear I'll buy the paid version if I get the tab to work  ;D

Regards, Adrian !
« Last Edit: February 20, 2013, 01:48:24 PM by bioman2 »

Offline Paul

  • Administrator
  • double
  • *****
  • Posts: 3499
  • Developer
    • View Profile
    • PaulsCode.Com
Re: No sound with Galaxy tab 2 7 (GTP3113 - 4.1.1 official - rooted)
« Reply #1 on: February 20, 2013, 01:49:45 PM »
Do you get a crash when the audio is enabled, or is it just always silent whether audio is enabled or not?
Device: Samsung Galaxy Nexus i515
CPU: TI OMAP4460, 1.2 GHz (dual core, ARM Cortex-A9)
GPU: PowerVR SGX540, 307 MHz
RAM: 1 GB
Resolution: 720 x 1280
Rom: omni-4.4.4-20141014-toro-FML KitKat 4.4.4, rooted

Device: Eee PC 1015PEM
CPU: Intel Atom N550, 1.5 GHz (dual core, x86)
GPU: Intel GMA 3150, 200 MHz (dual core)
RAM: 2GB
Resolution: 1024 x 600
Rom: android-x86-4.3-20130725 Jelly Bean 4.3, rooted

Offline bioman2

  • bit
  • Posts: 4
    • View Profile
Re: No sound with Galaxy tab 2 7 (GTP3113 - 4.1.1 official - rooted)
« Reply #2 on: February 22, 2013, 10:55:16 AM »
Sorry for the late reply : no sound at all... I can play, but no sound.

Same rom running on my GS3, it's OK.

Offline Paul

  • Administrator
  • double
  • *****
  • Posts: 3499
  • Developer
    • View Profile
    • PaulsCode.Com
Re: No sound with Galaxy tab 2 7 (GTP3113 - 4.1.1 official - rooted)
« Reply #3 on: February 22, 2013, 11:57:25 AM »
Ah, ok.  Different problem than the other sound-related bug I've been seeing.  Could you email me a logcat output?  I posted instructions in this thread.

Just start up aLogcat, clear the logs, start up Mupen64Plus AE and start a game.  As soon as the game has started, leave Mupen64Plus AE and return to aLogcat.  Save the log and email it to me (paul AT paulscode DOT com)
Device: Samsung Galaxy Nexus i515
CPU: TI OMAP4460, 1.2 GHz (dual core, ARM Cortex-A9)
GPU: PowerVR SGX540, 307 MHz
RAM: 1 GB
Resolution: 720 x 1280
Rom: omni-4.4.4-20141014-toro-FML KitKat 4.4.4, rooted

Device: Eee PC 1015PEM
CPU: Intel Atom N550, 1.5 GHz (dual core, x86)
GPU: Intel GMA 3150, 200 MHz (dual core)
RAM: 2GB
Resolution: 1024 x 600
Rom: android-x86-4.3-20130725 Jelly Bean 4.3, rooted

Offline bioman2

  • bit
  • Posts: 4
    • View Profile
Re: No sound with Galaxy tab 2 7 (GTP3113 - 4.1.1 official - rooted)
« Reply #4 on: February 26, 2013, 08:14:08 AM »
Hi,

I will do that asap ! Thanx for your reactity (and sorry for mine).

Offline bioman2

  • bit
  • Posts: 4
    • View Profile
Re: No sound with Galaxy tab 2 7 (GTP3113 - 4.1.1 official - rooted)
« Reply #5 on: February 27, 2013, 03:36:27 PM »
Hi Paul

Just to let you know that I resetted my tab.
Now the sound is working great !

Sorry for the bother.

Now, I will do what I said I'd do :)