Author Topic: Beta Testing Has Begun!  (Read 960602 times)

Offline sheraro

  • bit
  • Posts: 3
    • View Profile
Re: Beta Testing Has Begun!
« Reply #735 on: July 30, 2013, 07:18:44 PM »
Hi dev ! I wanted to thank you for all the efforts you show to make this emulator the best one !
I have an Xperia Play and here's my problem :
I don't know if I missed something but with the new 2.3.2 build my x , o , and triangle buttons don't work anymore , tried both playstore version and from here , disabled virtual buttons , checked special buttons but nothing ... I had the 1.9 build and it was working normally (I reverted back to it to be sure and still working) !
hope someone answer me and again thanks for your work  :)

Offline littleguy

  • Moderator
  • double
  • *****
  • Posts: 1945
    • View Profile
Re: Beta Testing Has Begun!
« Reply #736 on: July 30, 2013, 07:21:45 PM »
So you just updated from 1.9 to 2.3.2?  A lot of stuff has changed since 1.9.

Have you mapped the buttons?  Go to Settings->Input->Controller and load the Xperia PLAY profile.  Then tweak the mappings if you want.
2012 Nexus 7, rooted stock Lollipop
Samsung Galaxy Victory, rooted stock Jelly Bean
Xperia PLAY, stock Gingerbread
OUYA, retail version

Offline sheraro

  • bit
  • Posts: 3
    • View Profile
Re: Beta Testing Has Begun!
« Reply #737 on: July 30, 2013, 07:46:24 PM »
mmm .. there's no load option , I only have : touchscreen (wich I disabled) , touchpad (xperia play settings) and controller (enabled) !

Offline littleguy

  • Moderator
  • double
  • *****
  • Posts: 1945
    • View Profile
Re: Beta Testing Has Begun!
« Reply #738 on: July 30, 2013, 07:47:47 PM »
Tap the whole menu bar that says "Controller"... it will take you to another screen.
2012 Nexus 7, rooted stock Lollipop
Samsung Galaxy Victory, rooted stock Jelly Bean
Xperia PLAY, stock Gingerbread
OUYA, retail version

Offline sheraro

  • bit
  • Posts: 3
    • View Profile
Re: Beta Testing Has Begun!
« Reply #739 on: July 30, 2013, 07:53:55 PM »
haha ! I was just tapping the checkbox , thanks man you're a savior  ;D

Offline kainec7

  • bit
  • Posts: 2
    • View Profile
Re: Beta Testing Has Begun!
« Reply #740 on: August 10, 2013, 01:56:23 PM »
I want to play Mariokart multiplayer with the touch screen and keyboard
controls work well
Player one looks good
but player two screen stays black
What I can do?

Offline littleguy

  • Moderator
  • double
  • *****
  • Posts: 1945
    • View Profile
Re: Beta Testing Has Begun!
« Reply #741 on: August 10, 2013, 02:21:59 PM »
As it says in the Help menu, try a different video plugin (Settings->Plugins->Video).  I believe gles2rice and gles2glide64 solve the black screen issue.
2012 Nexus 7, rooted stock Lollipop
Samsung Galaxy Victory, rooted stock Jelly Bean
Xperia PLAY, stock Gingerbread
OUYA, retail version

Offline Paul

  • Administrator
  • double
  • *****
  • Posts: 3499
  • Developer
    • View Profile
    • PaulsCode.Com
Re: Beta Testing Has Begun!
« Reply #742 on: August 11, 2013, 10:13:45 AM »
l Published 2.3.3

Continuing work on the new SLES audio plugin, hopefully will be able to get it working this week.
Device: Samsung Galaxy Nexus i515
CPU: TI OMAP4460, 1.2 GHz (dual core, ARM Cortex-A9)
GPU: PowerVR SGX540, 307 MHz
RAM: 1 GB
Resolution: 720 x 1280
Rom: omni-4.4.4-20141014-toro-FML KitKat 4.4.4, rooted

Device: Eee PC 1015PEM
CPU: Intel Atom N550, 1.5 GHz (dual core, x86)
GPU: Intel GMA 3150, 200 MHz (dual core)
RAM: 2GB
Resolution: 1024 x 600
Rom: android-x86-4.3-20130725 Jelly Bean 4.3, rooted

Offline asturias3636

  • byte
  • *
  • Posts: 27
    • View Profile
Re: Beta Testing Has Begun!
« Reply #743 on: August 19, 2013, 10:30:44 AM »
In the last two updates have bugs with 2d graphics,for example, in the pokemon stadium menus fail on jet force gemini principle in the video I do not leave the textos.Lotested on galaxy s2 with all plugins. You are doing a great job with mupen 64  :)
Nexus7 2013 android 5.0.1 lollipop.Adreno 320 and Snapdragon S4 pro.
Motorola Moto G android 4.4.4 kitkat.Adreno 305 and Snapdragon 400.

Offline Paul

  • Administrator
  • double
  • *****
  • Posts: 3499
  • Developer
    • View Profile
    • PaulsCode.Com
Re: Beta Testing Has Begun!
« Reply #744 on: August 19, 2013, 12:31:11 PM »
Don't know what you mean by "principle in the videos" WRT Jet Force Gemini, but the menus in Pokemon Stadium have always had a problem (nothing unique about the last two updates AFAIK)
Device: Samsung Galaxy Nexus i515
CPU: TI OMAP4460, 1.2 GHz (dual core, ARM Cortex-A9)
GPU: PowerVR SGX540, 307 MHz
RAM: 1 GB
Resolution: 720 x 1280
Rom: omni-4.4.4-20141014-toro-FML KitKat 4.4.4, rooted

Device: Eee PC 1015PEM
CPU: Intel Atom N550, 1.5 GHz (dual core, x86)
GPU: Intel GMA 3150, 200 MHz (dual core)
RAM: 2GB
Resolution: 1024 x 600
Rom: android-x86-4.3-20130725 Jelly Bean 4.3, rooted

Offline asturias3636

  • byte
  • *
  • Posts: 27
    • View Profile
Re: Beta Testing Has Begun!
« Reply #745 on: August 19, 2013, 01:57:04 PM »
Excuses for my English, I am using the translator of google jejeje. I was referring that in " jet force jemini " there are some texts that do not go out, but it is not important at all. " Pokemon stadium " you have reason I proved other previous versions of mupen64 and it is equal. In " donkey kon 64 " I tried changing the configuration to Pure interpreter but it slows down, I hope that you could find some solution in the future  :)
Nexus7 2013 android 5.0.1 lollipop.Adreno 320 and Snapdragon S4 pro.
Motorola Moto G android 4.4.4 kitkat.Adreno 305 and Snapdragon 400.

Offline Paul

  • Administrator
  • double
  • *****
  • Posts: 3499
  • Developer
    • View Profile
    • PaulsCode.Com
Re: Beta Testing Has Begun!
« Reply #746 on: August 23, 2013, 12:53:18 AM »
Published 2.3.4.  OUYA update is in the queue for review.
Device: Samsung Galaxy Nexus i515
CPU: TI OMAP4460, 1.2 GHz (dual core, ARM Cortex-A9)
GPU: PowerVR SGX540, 307 MHz
RAM: 1 GB
Resolution: 720 x 1280
Rom: omni-4.4.4-20141014-toro-FML KitKat 4.4.4, rooted

Device: Eee PC 1015PEM
CPU: Intel Atom N550, 1.5 GHz (dual core, x86)
GPU: Intel GMA 3150, 200 MHz (dual core)
RAM: 2GB
Resolution: 1024 x 600
Rom: android-x86-4.3-20130725 Jelly Bean 4.3, rooted

Offline Paul

  • Administrator
  • double
  • *****
  • Posts: 3499
  • Developer
    • View Profile
    • PaulsCode.Com
Re: Beta Testing Has Begun!
« Reply #747 on: October 08, 2013, 09:05:36 PM »
Posted 2.3.5.  I haven't had a chance to test the APKs yet to make sure they are ok, so I'll publish them tomorrow during lunch.  In the mean time, link is also in the OP of this thread.
Device: Samsung Galaxy Nexus i515
CPU: TI OMAP4460, 1.2 GHz (dual core, ARM Cortex-A9)
GPU: PowerVR SGX540, 307 MHz
RAM: 1 GB
Resolution: 720 x 1280
Rom: omni-4.4.4-20141014-toro-FML KitKat 4.4.4, rooted

Device: Eee PC 1015PEM
CPU: Intel Atom N550, 1.5 GHz (dual core, x86)
GPU: Intel GMA 3150, 200 MHz (dual core)
RAM: 2GB
Resolution: 1024 x 600
Rom: android-x86-4.3-20130725 Jelly Bean 4.3, rooted

Offline asturias3636

  • byte
  • *
  • Posts: 27
    • View Profile
Re: Beta Testing Has Begun!
« Reply #748 on: October 10, 2013, 11:32:06 AM »
Thank you for the update 2.3.5, it is a great emulator. Still not to verified that is what does that " Perferd darck " freezes?. Another thing: In "shadow man" the sound is late a few seconds, that is to say, for example, if you jump with the personage on having fallen to the soil the sound a second comes afterwards ... is it necessary to change some option into the emulator? Thank you for his attention (he excuses for my Englishman)

a greeting
Nexus7 2013 android 5.0.1 lollipop.Adreno 320 and Snapdragon S4 pro.
Motorola Moto G android 4.4.4 kitkat.Adreno 305 and Snapdragon 400.

Offline Paul

  • Administrator
  • double
  • *****
  • Posts: 3499
  • Developer
    • View Profile
    • PaulsCode.Com
Re: Beta Testing Has Begun!
« Reply #749 on: October 10, 2013, 12:22:52 PM »
I've been meaning to poke around with Perfect Dark, but I've been pretty busy.  I'll take a serious look at this when my schedule settles down.

Does the audio latency happen only for Shadow Man?  Or does it happen for every game?  Test with Mario 64 to see.  Latency in general is a known problem, and something else I am tackling (when I have the time   :-[)

(he excuses for my Englishman)

a greeting
Device: Samsung Galaxy Nexus i515
CPU: TI OMAP4460, 1.2 GHz (dual core, ARM Cortex-A9)
GPU: PowerVR SGX540, 307 MHz
RAM: 1 GB
Resolution: 720 x 1280
Rom: omni-4.4.4-20141014-toro-FML KitKat 4.4.4, rooted

Device: Eee PC 1015PEM
CPU: Intel Atom N550, 1.5 GHz (dual core, x86)
GPU: Intel GMA 3150, 200 MHz (dual core)
RAM: 2GB
Resolution: 1024 x 600
Rom: android-x86-4.3-20130725 Jelly Bean 4.3, rooted